Como migrar Stock para o Vendus?

Esta ferramenta permite importar o seu stock através de um ficheiro CSV em poucos minutos.

Editar o Ficheiro CSV

  1. Deve primeiro exportar um ficheiro com estes dados do seu software anterior ou criar um novo. As unidades em stock podem estar agregadas ao ficheiro dos produtos;
  2. Verifique se o ficheiro é do tipo CSV (caso tenha dificuldades, em converter para CSV, consulte o último tópico deste guia);
  3. O ficheiro CSV deverá ser editado e organizado com as seguintes colunas, por esta ordem: Referência, Quantidade, Loja, Operação (Adicionar ou Atualizar);
  4. Grave.

Notas: Verifique se todos os produtos têm uma referência associada.
No campo Loja deve ser definido o nome da sua loja no Vendus. Por defeito é Loja principal, mas se tiver alterado pode confirmar, no Backoffice, em Configuração > Configuração > Lojas e Caixas.

Importar Stock

Upload do Ficheiro

  1. Dirija-se a Configuração > Migração de Dados > Stock > Importar;
  2. Selecione o ficheiro;
  3. Clique em Iniciar Importação.

Importação de Ficheiro CSV

Em segundos, o ficheiro é processado pelo Vendus. Será então encaminhado para um novo ecrã podendo aqui identificar/editar stock com erro e organizar a informação.

Importação de Dados

Organizar a Informação

1 - Alterar Estrutura das Colunas

Associe o campo correto a cada uma das colunas. Se importar o ficheiro CSV de acordo com as colunas indicadas no exemplo (em Configuração > Migração de Dados > Stock > Download Ficheiro Exemplo), não terá de se preocupar. Caso as colunas sejam diferentes (em menor número ou em posições diferentes), pode atribuir o campo à coluna correta.

Notas: 

  • Caso não mencione uma loja específica, o Vendus irá associar o stock do produto à sua primeira loja;
  • Caso não indique a ação (Adicionar ou Atualizar), o Vendus irá adicionar stock ao produto em questão.

2 - Edição de Stock

Poderá aqui editar dados referentes ao stock de um determinado produto, clicando no nome do mesmo. Opção útil para correção de erros ou adição de informação. Poderá ainda verificar potenciais anomalias detetadas pelo Vendus e corrigir as mesmas.

3 - Resumo da Importação

No campo Resumo poderá verificar quantos registos:

  • Serão importados;
  • Serão atualizados (caso já tenham sido adicionados à sua conta anteriormente);
  • Não são válidos. Isto significa que algum dado essencial não consta ou está incorreto. Poderá alterar, como indicado no ponto 2.

Poderá filtrar por tipos de registo, no campo Resumo. Por exemplo: se pretender corrigir registos inválidos, clique no respetivo número em Resumo > Validação.

Pode concluir a importação clicando em Importar. Abandone o processo, se necessário, e conclua mais tarde. O Vendus guardará todas as informações. Em caso de erro ou dificuldade, envie uma mensagem no chat.

Resumo Final da Importação

Veja um resumo das ações efetuadas pelo Vendus, após conclusão do processo.

Resumo Final da Importação

Gravar um ficheiro como CSV

  1. Abra o ficheiro no Excel ou softwares similares;
  2. Selecione Ficheiro > Gravar Como;
  3. No campo Tipo de Ficheiro escolha "Texto CSV (.csv)";
  4. Guarde;
  5. Confirme o tipo de ficheiro, selecionando "Utilizar o Formato de Texto CSV" (Use Text CSV Format);
  6. Guarde. Tenha em atenção o separador "Delimitador de Campos" (Field Delimiter). Guarde como ponto e vírgula (;) ou vírgula (,);
  7. Clique em Ok.

Veja mais informação em: Produtos , Introdução , Funcionalidades , Migração de Dados


Data de Publicação: 23/01/2018
Achou o artigo interessante?